Nokia N8

1) Boldbeast works perfect but the other day I was speaker phone and was also receiving text messages. about 30 minutes in the beep showed back up. Not sure if it was the speaker phone, the receiving texts on speaker phone, or the length of phone call. But the beep came back.

2) when I open ovi maps it starts a voice recording and even when I close nokia maps the green record dot is still there. Then i have to open bold beast and click options and stop recording.

boldbeast 2.8 full paid version.


after spending another 1 hour on the phone it never beeped during the call. then I had my friend message me 3 messages in a row (while on speakerphone) and the beeping came back. Seems like this would be a really hard fix for the next version but hopefully it can be fixed. thanks


(1)  Yes, you are right. This is related to receiving text messages during phone call recording. We'll investigate it further more.

(2) Change the Hot Key + Hot Key Mode in Boldbeast and save the settings, then open ovi maps again, please tell us whether the voice recording is started or not?


When we do phone call recording the voice is not clear.  Sometimes there is humming in between. Please suggest


Boldbeast use exactly the same API as the built-in VoiceRecorder to record phone calls, the recording quality is just the same. You can try and compare with them. The recording quality is determined by the wireless signal and by your phone itself. The beep suppressing technology we used don't interfere with the recording quality.


yes changing the hot key has seemed to fix the issue. thanks