1 (edited by cocodylan 2018-12-20 22:18:24)

I have the final version of Android 9 installed on a rooted Pocophone. I have the latest BoldBeast and it literally worked seconds ago, but when I bought it for automatic recording, it stopped working and gave me this issue:

[-3] Cannot enable rooted options. You should root your phone first and allow Boldbeast Recorder to get the su privilege.

Also, upon starting the app i get the issue "cannot open the database. Please clear all data of the app, or uninstall the app then install it again".

I verified I have root access (via apps like Root Checker), and I have the latest Magister.

The weird thing is that it worked before I bought it, and when I bought it, it suddenly gave me that issue.

I tried:
- uninstall Boldbeast Recorder.
- use a file manager to delete the "/data/data/com.boldbeast.recorder" folder.
- reinstall Boldbeast Recorder.


Can you please click "Call Settings - Fix Recording Issues - Ask New Parameters" in Boldbeast Recorder to send log files to me? Let us have a look at them and see what happened in your phone. Thanks.


You haven't sent log files to me so far. I guess you have fixed it.
For other users if you met this problem please look here: https://www.boldbeast.com/forum/topic16 … error.html