Transferred from Galaxy S4 to Galaxy J3 Archive and now the sound is distorted and high pitched.

It sounds like a distorted Alvin the chipmunk. I have tried numerous setting but to no avail 
The phone is not rooted and from what I read it does not matter as far as the sound is concerned.

Would a reinstall help!


Please try to change the option "Call Settings - File Sampling Rate" in Boldbeast to 8000, 16000, 32000, 44100, 48000, test them one by one. One of them will be crystal clear.

3 (edited by tcassel1 2019-01-27 05:00:25)

I tried all "file Sampling Rates" Auto, 4100, 4800, 8000, 11025, 1600, 22050, 32000, 44056, 47250, 5000. Very little change on any of then and most had no change at all. I even did a uninstall/Reinstall

Very frustrated. don't want to but thinking of looking else where for something that works.

I have noticed that I am not the only one having this issue with the newer Android phones. Seems that this is an issue that you need to devote some time and resource too.


If suggested settings don't work, you have no solution in the whole world for sure without root.
You can test and confirm the fact yourself.
In this case you should root the phone, then use the Alsa mode in Boldbeast to record calls. It can fix the problem perfectly.