I got the message regarding the new Google Store permission problems and I uninstalled that version and installed the version from the website as indicated. However, I'm having difficulty with starting the program as it keeps telling me that it's not able to open up the old database and that I need to uninstall the previous version before I can run this one. I uninstalled this again I reset the phone I installed from the website a second time and I still get that error. When I go to try to record it keeps telling me that I need to uninstall the other recorder that's present on my phone. I'm not sure why it keeps telling me that as this is the only recorder installed. I would appreciate assistance with this matter as I really like this program and it has worked well up until this point.


I managed to figure it out. I just had search for the remnants of the old bold beast installation and delete those file. Now it works great! Thanks a bunch for a recording program that finally works again.


Glad to know you have made it working.