Auto record is not working. I have it enabled and set to include list with certain contacts. Manual record works fine.

Pixel 3xl rooted with magisk running dirty unicorns latest build.

Any help would be appreciated



If you defined the "Include List" rule, and you want to automatically record calls from the telephone number 5556667777, please just add 5556667777 into the list. Don't change it to +15556667777, (1)5556667777, 1-555-666-7777 etc.


I just selected my contacts.

4 (edited by troymz 2019-06-26 19:24:23)

Auto record still does not work me. It's the main reason I bought pro

Just typing in the numbers and still doesn't work


Can you please click "Call Settings - Fix Recording Issues - Ask New Parameters" in Boldbeast Recorder to send log files to me? Let me have a look at them and see what happened in your phone. Thanks.


New problem. I updated to Android q dp6 and trying to get your server send me a purchase code via email but it's not sending. I bought pro via paypal


Email has been sent to you by our system.
I have replied to your email again.