I set the mode to 5 and I can see the files.
The files are silent. I followed the instructions and turned on the app in accessibility. Didn't help!
I also did not see anything saying default.
Please help


Android 10? Please:
- In Boldbeast Recorder tap "Call Settings - Manually Record Calls - Hotkey" to open the Accessibility settings screen, enable Boldbeast Call Recorder accessibility service on the screen. 
- In Boldbeast Recorder use Record Mode 12 to record calls.
Now test again. At first please uninstall all other recorders.

If it works, that's OK.
If it fails to start recording, this indicates Nokia completely blocked you to record calls. In this case you should root the phone then Boldbeast Recorder can fix it. Without root all recorders on the market don't work for sure.