1

I love the BoldBeast recorder except for one thing which is not its fault. My Samsung Galaxy S8+ phone is apparently designed to only allow one app to use the voice recognition function unlike my old Samsung Galaxy Note 5.

So, if I want all calls to be recorded, I have to disable being able to speak to Google to ask for directions, enter text to send a message and all the other stuff the phone can do if I don't have it record calls.

At this point I am ready to dump the S8+ and buy any phone that will allow me to record calls AND speak commands to the phone.

Thanks in advance for any advice and help.

Richard in Colorado

2

Please enable the "Call Settings - Fix Recording Issues - Tune Audio Effect" option in Boldbeast Recorder and test again in your Galaxy S8+ phone.

3

Thanks for your reply.

I currently have the "Tune Samsung1" and "Tune Samsung2" boxes checked. Should I uncheck them or leave them checked. Or, just try various settings?

Thanks again. I love your record but more so, your response and help.

Richard

4

I just tried that and IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I am THRILLED!!!!!!!!!!!!!!!!!!!!!!!!!

Thanks VERY MUCH!!!!!!!!!!!!!!!!!!!!!!!!

Richard

5

Can Someone please suggest me how to disable OK Google voice in Moto Z2 force?

6

coloradoricardo wrote:

I just tried that and IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Glad to know it.

7

benni wrote:

Can Someone please suggest me how to disable OK Google voice in Moto Z2 force?

Please see [001] in this page http://www.boldbeast.com/android/call_r … oting.html