1

Hi. I have set the recommended settings per sticky for Samsung/Exynos including magisk module.

Auto-rec disabled

I switch to ALSA and it does record but there is no audio :(

Suggestions?

Thx!

2

Please
1. Confirm you are using the latest version of Boldbeast Recorder. Currently it's V12.9.
2. Confirm the CallRecordingFix module is installed correctly.
3. Use these settings to record calls:
- Record Mode: 12
- Fix Recording Issues - Tune Audio Route: Group1

If your phone is running Android 9, now it works.

If your phone is running Android 10 or a newer version, please in Boldbeast Recorder tap "Call Settings - Manually Record Calls - Hotkey" to open the Accessibility settings screen, enable Boldbeast Call Recorder accessibility service on the screen. Now it works.

3

Thanks. I have set all these still no go. The error has changed though to "cannot record calls, please change Record Mode" Maybe that is just from a version update.

When I press record during the call it does say recording for a maybe 3 seconds before that error.

4

You installed another recorder in your phone, and that blocked Boldbeast Recorder working.
Please uninstall all other recorders and test again.

5

boldbeast wrote:

You installed another recorder in your phone, and that blocked Boldbeast Recorder working.
Please uninstall all other recorders and test again.

This is not correct unfortunately. Will any logs help if so which ones? Thx

6

nonsub wrote:

This is not correct unfortunately. Will any logs help if so which ones? Thx

Yes, please click "Call Settings - Fix Recording Issues - Ask New Parameters" in Boldbeast Recorder to send log files to me, let me have a look at them and see what happened in your phone. Thanks.