51

david.steinhoff wrote:

whenever I make or receive a phone call the call starts in speaker mode

You enabled the option "Call Settings - Fix Recording Issues - Auto Switch Speaker On" in Boldbeast.
Please disable it to change the behavior.

52

boldbeast wrote:

New version of Boldbeast Recorder V12.9

We have just released the new version of Boldbeast Recorder V12.9. Please install the new version, and
- Tap "Settings - System - Accessibility" in your phone (not in Boldbeast), enable Boldbeast in it.
- Tap "Set Default Settings" in Boldbeast Recorder.
Then it works at once, no root needed.

Google Play may need time to publish it. If at this moment the new version is unavailable in your area please download it from our web site: https://www.boldbeast.com/android/call_recorder.html

It works on my S10e by following these steps! Excellent job, thanks :D

In case it might be useful, here's the software I'm running on my S10e:
AP/CP: G970FXXS3BSL4
CSC: G970FOXM3BSKO
(after pounding in *#1234# in the dialer)

Product code: PHN (Netherlands - Unbranded)