126 (edited by vtmr017 2021-03-24 09:24:25)

I'm getting Cannot record calls.
Android allows only one recorder working,So you must remove or force stop All recorders in your phone...

But I don't have any other recorders other than in built native android Screen recorder.
I'm using Android 11 pixel experience custom rom on my Asus zenfone max pro m1.
Any solution...?


Please see [009] in this page http://www.boldbeast.com/android/call_r … oting.html to use suggested settings to record calls.


Why is it asking me for a password?


By default the app needs no password. It asks you for the password because you previously set a password.

If you forgot the password, please see here:


first time visitor... I have a BLU G90 Pro phone with Andriod 10.  I've installed Boldbeast, it defaulted to mode Mode 12 and I can hear my side of the conversation clearly... but the other side is silent.  I've tried a couple of other modes, but I haven't gotten to hear the other side.  Are there any other settings I should look at?  What are the downsides of rooting the phone, and does that guarantee Boldbeast will work?


If your voice is good but the voice of your friend is weak or silent in recordings, you should
- Switch on the loudspeaker during a call, so Boldbeast can record the call on both sides normally. Or
- Root the phone, so Boldbeast can fix it completely to record calls on both sides perfectly without switching on the loudspeaker.

About root please have a look at this link:

If you root the phone, on Boldbeast Recorder please set "Record Mode" to Alsa2 Mode, then it works at once.
The Alsa2 Mode works great. So far there is no user who said it doesn't work. I believe it works well on all phones running Android 10 and newer versions.


I don't want to record my calls. I did everything according to the instructions ""After root the phone"": https://www.boldbeast.com/forum/post7898.html#p7898
Shows a message:
>>> Cannot record calls. Android allows only one recorder working, so you MUST remove or force stop ALL other recorders in your phone, otherwise this app will surely fail to record calls because of conflicts.<<<
I turned off the google assistant, system recorder and nothing. What I doing wrong?
My phone:
Samsung galaxy s7 edge
rom: Lineageos 17.1  - android 10
root: Magisk


hasto wrote:

Shows a message:

First please uninstall all other recorders, then use Alsa2 Mode in Boldbeast to record calls. Now it should work.
If the problem is still there, please tap "Call Settings - Fix Recording Issues - Ask New Parameters" to send log files to me, let me have a look at them and see what happened in your phone.